Visitor parking permissions changes
Incident Report for Parkable
Resolved
This incident has been resolved.
Posted May 25, 2023 - 02:25 NZST
Update
Permissions have been updated to allow organisation admins to access all visitor bays.
Posted May 25, 2023 - 02:25 NZST
Identified
Due to a permission change in the visitor booking system some admins cannot make visitor bookings. Contact enterprise@parkable.com for support in resolving this.
Posted May 24, 2023 - 22:43 NZST
This incident affected: Admin panel.