Access gates are offline
Incident Report for Parkable
Resolved
This incident has been resolved.
Posted Apr 26, 2024 - 10:13 NZST
Investigating
We are currently experiencing issues with access gate controllers at some locations. This is being investigated now.
Posted Apr 26, 2024 - 09:36 NZST
This incident affected: Access gates.