Multiple sites experiencing gate outage
Incident Report for Parkable
Resolved
This issue has now been resolved and gates are operating normally.
Posted Nov 08, 2023 - 11:55 NZDT
Monitoring
Due to the ongoing Optus outage in Australia being addressed, majority of gate access has come back online with four sites still experiencing issues. We will continue to monitor.
Posted Nov 08, 2023 - 11:30 NZDT
Investigating
Due to the failure of a service provider we're experiencing problems with our gate access solution at some sites in Australia. We're investigating the issue.
Posted Nov 08, 2023 - 11:07 NZDT
This incident affected: Access gates.