Multiple sites experiencing gate outage
Incident Report for Parkable
Resolved
Our gate devices have all come back online and are now functioning correctly. There are some delays in messages coming through at some sites, the gate will open after a short delay.
Posted May 05, 2023 - 20:30 NZST
Investigating
Due to the failure of a service provider we're experiencing problems with our gate access solution at some sites. We're investigating the issue.
Posted May 05, 2023 - 18:39 NZST
This incident affected: Access gates.