Issue with platform provider
Incident Report for Parkable
Resolved
This incident has been resolved.
Posted Mar 03, 2023 - 12:33 NZDT
Monitoring
All products are back up and running and we are continuing to monitor closely.
Posted Mar 03, 2023 - 12:31 NZDT
Investigating
We are currently investigating the issue.
Posted Mar 03, 2023 - 11:15 NZDT
This incident affected: API, Admin panel, Access gates, EV chargers and Mobile app (Web app, Native app (iOS/Android)).