Planned gate outage for a hardware update
Incident Report for Parkable
Resolved
The gate is now back up and running.
Posted Oct 03, 2022 - 12:41 NZDT
Update
We are continuing to monitor for any further issues.
Posted Oct 03, 2022 - 12:40 NZDT
Monitoring
The third party system that our solution relies on is undergoing maintenance and will be down until further notice. The impacted customer has been informed.
Posted Oct 03, 2022 - 11:51 NZDT
This incident affected: Access gates.