Multiple gates experiencing delays opening or not opening at all
Incident Report for Parkable
Resolved
Connectivity to the impacted gates has been restored and full functionality returned.
Posted Feb 24, 2023 - 18:16 NZDT
Investigating
Our cellular service provider is experiencing technical issues which is impacting our primary communication channel with some of our gate access hardware. In many cases our failover channel is working and the gates are opening with a short delay, however some gates are not opening. We're working with our provider on a solution.
Posted Feb 24, 2023 - 16:54 NZDT
This incident affected: Access gates.