iOS and Android app hanging
Incident Report for Parkable
Resolved
The issue has been found and resolved. An OTA update for iOS and Android is available, for it to be applied you need to kill and reopen the Parkable app twice. We're currently releasing a new version to the App Store and Google Play
Posted Nov 05, 2022 - 00:17 NZDT
Identified
The root cause of the issue has been found and we're working on releasing a patch to resolve it.
Posted Nov 04, 2022 - 23:54 NZDT
Investigating
We are experiencing issues on our iOS and Android app with the app hanging during authentication. We are actively working on resolving the issue and will provide an update ASAP.
Posted Nov 04, 2022 - 23:18 NZDT
This incident affected: Mobile app (Native app (iOS/Android)).