Multiple access gates not responding to open gate requests

Incident Report for Parkable

Resolved

Following the Brivo fix, all impacted gates are operational.
We have notified all admins of car parks that were impacted by this issue.
Posted Apr 15, 2026 - 06:56 NZST

Update

We are continuing to monitor for any further issues.
Posted Apr 15, 2026 - 06:46 NZST

Update

We will continue to monitor until we are certain operations are stable.
Posted Apr 15, 2026 - 06:44 NZST

Update

We are testing the fix Brivo has implemented.
Initial test show this has restored gate operations at impacted car parks.
Posted Apr 15, 2026 - 06:44 NZST

Monitoring

Brivo has implemented a fix.
Posted Apr 15, 2026 - 06:43 NZST

Identified

Our partners at Brivo are currently investigating an issue with their API.
Read more here: https://status.brivo.com/
We have notified all admins of car parks impacted by this issue.
Posted Apr 15, 2026 - 06:00 NZST

Investigating

A number of clients leveraging Parkable's integrated Brivo access control solution have reported their gates are not responding to open requests
Posted Apr 15, 2026 - 05:48 NZST
This incident affected: Access gates.