Issue with bay allocations
Incident Report for Parkable
Resolved
The issue has been resolved and bay allocations have been corrected. Impacted parkers will receive notifications about their bookings.
Posted Mar 04, 2024 - 15:08 NZDT
Monitoring
A fix has been implemented and we are reviewing previous bay allocations.
Posted Mar 04, 2024 - 11:27 NZDT
Identified
We have identified an issue with how some bays are allocated to parkers causing an error when sessions are started. We will be releasing a fix soon and provide an update.
Posted Mar 04, 2024 - 10:44 NZDT
This incident affected: API.