Multiple sites experiencing gate outage
Incident Report for Parkable
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 12:01 NZST
Investigating
Due to the failure of a service provider we're experiencing problems with our gate access solution at some sites. We're investigating the issue.
Posted Jun 13, 2023 - 11:09 NZST
This incident affected: Access gates.