Multiple sites experiencing gate outage
Incident Report for Parkable
Resolved
All gates are back online and we continue to investigate the root cause. Updates will be provided as more information is available.
Posted Feb 19, 2024 - 12:37 NZDT
Monitoring
Impacted gates are being rebooted and coming back online.
Posted Feb 19, 2024 - 11:07 NZDT
Investigating
We're experiencing problems with our gate access solution at some sites in Australia & New Zealand. We're investigating the issue and will provide an update soon.
Posted Feb 19, 2024 - 09:40 NZDT
This incident affected: Access gates.