Users are unable to verify their email when signing up
Incident Report for Parkable
Resolved
Issue has been resolved and users can successfully verify their emails and complete sign up.
Posted Sep 22, 2022 - 15:57 NZST
Identified
We have identified an issue with the verification link in the email that users receive when they sign up. We are working to implement a solution.
Posted Sep 22, 2022 - 15:36 NZST
This incident affected: API.