EV charger outages
Incident Report for Parkable
Resolved
This incident has been resolved.
Posted Jan 29, 2023 - 14:54 NZDT
Update
Issue is confirmed fixed and customers are able to successfully charge.
Posted Jan 29, 2023 - 14:54 NZDT
Monitoring
Multiple customers in the UK are unable to start their EV chargers. CPO has redeployed a network connection and we are awaiting further testing to confirm the issues as fixed.
Posted Jan 28, 2023 - 10:44 NZDT
This incident affected: EV chargers.