We identified what we believe to have been the source of the issue and have resolved it. We have reviewed previously impacted sites and all operations appear to be functioning as expected.
Posted Jul 23, 2026 - 19:30 NZST
Investigating
We've identified that some spaces hosting an active parking session are showing as available in both the admin panel and the mobile app. This means the available space count is being over-reported. As a result, some parkers may see spaces listed as available, but get a "no spaces available" error when they try to start parking.
This appears to be limited to a subset of car parks. Our engineering team is actively working to identify the cause, and we'll post an update as soon as we know more.
Posted Jul 23, 2026 - 18:07 NZST
This incident affected: Mobile app (Web app, Native app (iOS/Android)) and Admin panel.