Access gates failing to open
Incident Report for Parkable
Resolved
This incident has now been resolved
Posted Aug 07, 2023 - 11:00 NZST
Monitoring
All gates are either back online or have technicians in transit to resolve the issue.
Posted Aug 07, 2023 - 10:09 NZST
Investigating
We are currently experiencing problems with access gates at several of our locations. We're actively investigating the problem, if you have trouble accessing your car park please contact Parkable support
Posted Aug 07, 2023 - 08:53 NZST
This incident affected: Access gates.