Unexpected gate outage
Incident Report for Parkable
Resolved
Gates are back online at 3.49pm NZT.
Posted Oct 12, 2022 - 16:00 NZDT
Update
We are continuing to monitor for any further issues.
Posted Oct 12, 2022 - 15:57 NZDT
Monitoring
A number of access gates are down in Australia, we are monitoring the impacted car parks. Outage started at 2.45pm NZT.
Posted Oct 12, 2022 - 15:45 NZDT
This incident affected: Access gates.