Book tomorrow causing the iOS and Android app to crash
Incident Report for Parkable
Resolved
The issue has now been resolved and an update has been released. Parkers can trigger the update on their phone by closing (swiping up to kill) the app and then relaunching it. The new release is version 8.1.1 and the version number can be found at the bottom of the left hand menu.
Posted Sep 26, 2022 - 21:00 NZDT
Identified
The problem has been found and we're working on deploying an update to the phone apps to resolve this. Another update will be posted in one hour at the latest.
Posted Sep 26, 2022 - 20:30 NZDT
Update
We are continuing to investigate this issue.
Posted Sep 26, 2022 - 19:56 NZDT
Investigating
We've been alerted to an issue where by the iOS and Android apps are crashing when parkers try to book a park using 'book tomorrow'. We're currently investigating and will provide an update shortly.
Posted Sep 26, 2022 - 19:44 NZDT
This incident affected: Mobile app (Native app (iOS/Android)).