Users unable to log in with SSO
Incident Report for Parkable
Resolved
An update has been released and users can now sign in to the web app using SSO.
Posted Nov 02, 2022 - 15:23 NZDT
Update
Work is continuing on a fix to the web app to allow users to log in with SSO.
Posted Nov 01, 2022 - 15:07 NZDT
Monitoring
Fix has been released, iOS v8.1.3 is available on the app store. No fix is available for the web app, we continue to work on this.
Posted Oct 27, 2022 - 09:13 NZDT
Update
A fix has been released to Apple for review and will be made available as soon as possible. In the meantime affected customers will need to utilise the magic link feature by clicking on ‘Having trouble logging in? Try another way’ on the sign in screen to be emailed a one-time login link.
Posted Oct 26, 2022 - 20:21 NZDT
Update
We are continuing to work on a resolution for the issue which is caused by the latest release of iOS. As a work around we have enabled our magic link feature for all customers that use SSO.
Posted Oct 26, 2022 - 18:33 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 26, 2022 - 16:30 NZDT
Identified
Apple released a security update yesterday which has stopped parkers being able to log in to the mobile app using SSO.
Posted Oct 26, 2022 - 16:13 NZDT
This incident affected: Mobile app (Web app, Native app (iOS/Android)).